Forefront TMG Server hängt beim Starten ca. 15 Minuten

Problem: Wenn Sie einen auf Windows Server 2008 R2 basierenden Forefront TMG Server neu starten, scheint der Bootvorgang bei dem Punkt »Computereinstellungen werden übernommen« stehen zu bleiben, wobei jedoch nach 15 Minuten dennoch die Anmeldemaske erscheint und der Server auch läuft. Wenn Sie am Server in dieser Phase die Netzwerkkabel ziehen, scheint der Bootvorgang nach kurzer Zeit wieder anzulaufen und wird bereits nach wenigen Sekunden abgeschlossen. Wenn Sie die Netzwerkkabel wieder anstecken, ist der Server auch betriebsbereit.

Ursache: Das Problem scheint durch einen Bug in der Startreihenfolge der Dienste verursacht zu werden. In zahlreichen Forenbeiträgen wurden als mögliche Workarounds diverse Manipulationen am Startverhalten oder der Abhängigkeiten von Diensten angeboten.

Lösung: Wir konnten das Problem dadurch beheben, dass wir die Startart des Dienstes »Microsoft Forefront TMG-Steuerung (isactrl)« auf »Automatisch (Verzögerter Start)« gestellt haben. Dadurch wurde der Systemstart auf wenige Minuten rediziert und alle relevanten Dienste bezgl. Microsoft Forefront TMG wurden sauber gestartet und der TMG Server war nach dem Systemstart betriebsbereit:

Sie können die Startart des Dienstes auch in einer Konsole ändern. Starten Sie hierfür die Konsole »cmd.exe« als Administrator und verwenden Sie folgenden Befehl.:

C:\ sc config isactrl start= delayed-auto

pronto 2011/08/02 14:13

win/tmg_boot_delay.txt (4620 views) · Zuletzt geändert: 2011/08/02 14:29 von wikisysop
CC Attribution-Share Alike 3.0 Unported
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0