Excel: Bezugszelle festlegen

Funktionen lassen sich in Excel rasch durch kopieren über viele Zellen, ganze Spalten oder Zeilen übertragen. Durch dieses kopieren werden die Zellbereiche aber immer jeweils um eine Zeile erhöht oder erniedrigt, je ja der Richtung in die Sie kopieren.

Ein Beispiel: Sie wollen in der unten dargestellten Tabelle die Mengen in der Spalte »Anzahl« mit dem Wert aus der Spalte »Multiplikator« (hier im Beispiel »0,5«) multiplizieren und das Ergebnis in die Spalte »Ergebnis« übertragen. Eine einfache Funktion in Excel wäre dann für den ersten Wert »=SUMME(A2*B5)«:

Ausgangssituation vor kopieren

Um die Formel nun auf die Spalte zu übertragen, kann man die Zelle »C2« nun nach unten kopieren, wobei die in der Funktion involvierten Zellen »A2« und »B2« jeweils um eine Zelle erhöht werden. D.h. aus »A2« wird »A3« und aus »B2« wird »B3« usw.

Ergebnis nach kopieren ohne fixieren der Bezugszelle

Das Problem hierbei ist, dass auch die Spalte mit dem »Multiplikator« um jeweils eine Zelle erhöht wird. Die Zelle »B3« zB ist aber leer. Das passiert natürlich auch, wenn der Multiplikator aus zB einer anderen Liste mit Preisen entnommen wird. Hier kann durch einen einfachen Trick die Bezugszelle festgelegt werden. Fixieren Sie die (Bezugs-) Zelle mit einem »$-Zeichen«. Die richtige Syntax in unseren Beispiel wäre dann: »$B$2« Beachten Sie hierbei, dass sowohl vor der Spaltenangabe, wie auch vor der Zeilenangabe ein $-Zeichen steht! Die gesamte Funktion in Zelle »B2« wäre dann: »=SUMME(A2*$B$2)« Dadurch wird verhindern, dass beim kopieren der Formel nach unten der Wert aus Zelle »B2« um eine Zelle erhöht wird:

Ergebnis nach fixieren der Bezugszelle

pronto 2012/05/30 14:57

win/excel_fix_cell.txt (10797 views) · Zuletzt geändert: 2012/06/24 16:09 von wikisysop
CC Attribution-Share Alike 3.0 Unported
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0