Installation des XP SP3 in einer Boot Camp Installation

Boot Camp 3.0

Bei der Installation des SP3 in einer XP Boot Camp 3.0 Installation bricht das Setup mit folgender Meldung ab:

Beim Kopieren der Datei osloader.ntd ist ein Fehler aufgetreten. Die Datei kann nicht in das Zielverzeichnis kopiert werden. Klicken Sie auf "Erneut versuchen", um die Operation zu wiederholen, oder klicken Sie auf "Abbrechen".

Dieses Dialogfeld wird angezeigt, weil Windows versucht, auf die erste sichtbare Partition zu schreiben, um das Update zu installieren. Bei Boot Camp 3.0 ist die erste sichtbare Partition die Mac OS X-Partition, die als schreibgeschützt aktiviert ist. Daher kann der Kopiervorgang nicht abgeschlossen werden. Um die Fehlermeldung zu verhindern benennen Sie bitte die folgende Datei um:

C:\WINDOWS\systems2\Drivers\AppleMNT.syszB AppleMNT.sy_

Dadurch wird das Mac OSX Laufwerk ausgeblendet. Starten Sie anschliessend Windows neu und installieren Sie das SP3 neu. Um im Anschluss an die SP3 Installation das Mac OSX Laufwerk wieder einzublenden, benennen Sie die Datei wieder in ihren ursprünglichen Namen um.

http://support.apple.com/kb/HT3841

Pronto 2009/11/29 13:19

Boot Camp 2.1

Wenn Sie versuchen das SP3 für Windows XP auf einer BootCamp 2.1 Installation auf einem Intel/Mac zu installieren, bricht die Installation möglicherweise mit einer Fehlermeldung ab, dass Ihnen auf dem Laufwerk %InstallDir% nicht ausreichend Speicherplatz zur Verfügung steht und sie zusätzliche 4MB Speicher zur Verfügung stellen müssen. Um die Installation des XP3 in einer Boot Camp 2.1 XP Installation zu ermöglichen, gehen Sie wie folgt vor:

Legen Sie einen RegKey wie folgt an:

Key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup

Value (REG_SZ): BootDir
Data: C:\

http://support.microsoft.com/kb/950716/EN-US/

pronto 2008/05/21 13:04

win/sp3bootcamp.txt (4945 views) · Zuletzt geändert: 2012/12/15 16:13 von wikisysop
CC Attribution-Share Alike 3.0 Unported
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0